Jump to content

Portals/Line Items


Sunshine
 Share

This topic is 7467 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have made relationships between a material, line item and PO DB. The line item DB is storing all items purchased for a particular job off various POs via a portal. The relationships seems to be working in the PO and line item dbs, although only the very first record shows up. I

Link to comment
Share on other sites

  • 2 weeks later...

The same thing happened to me. I am somewhat new to FM so it took me a day to figure out what I was doing wrong. I too was only seeing one record.

When you format the portal, check the box to add a scroll bar. Then when you look at your portal in browse mode, scroll the arrow down.

This can also be done by making sure you have enough rows displayed if you do not wish to use a scroll bar.( This can also be done by formatting the portal.)

Make sure that the field you put in the portal is in the 'white space' part of the portal. And be sure that it does not go outside that white space. Don't put the field in the grayed out area.

This was the problem I had. I could not believe how simple it was to solve after burning my brain for a day. I hope this has helped.

Link to comment
Share on other sites

This topic is 7467 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.