Jump to content

2007 Feb 15 updates?


 Share

This topic is 5700 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Apple released a slew of updates yesterday for 10.4.8 -- including a Daylight Savings Time update which I could see being useful, and a Java update which one worries could affect IWP.

Anyone tried these and care to report back?

thx!

Link to comment
Share on other sites

I had a similar experience -- On an Intel Mac Mini, went from 10.4.7 to 10.4.8 + every update available.

Rebooted, and though FMServer would work, IWP was dead.

Re-installed FM Server 8 Web Publishing, no luck.

Finally, re-installed FM Server Advanced 8v4, then FM Server 8 Web Publishing, rebooted a few times, and suddenly it started working!!!

So I think it's possible, hang in there and try it again.

Link to comment
Share on other sites

FOLLOW-UP! My above post WAS NOT an isolated incident. To test the latest Apple update, I updated a second machine. FM IWP did work for a while...but after one day it is now broken. The first machine was a desktop PPC, the second machine was a Intel-based Macbook Pro.

This confirms there is a BIG issues with the latest Apple update and FM IWP.

Be warned!

Link to comment
Share on other sites

OK. So here is what seems to solve the problem...and this thinking goes along with xochi's comments above...the fact that he did a reinstall to get it to work.

Go to your FM folder. Open the Extensions folder. Open the web support folder. Move the item called "FM Web Publishing" to your desktop.

Now launch FM. Your IWP will of course not work. Quite FM. Move "FM Web Publishing" back into the "Web Support" folder again. Now when you launch FM all should be working properly again.

I have confirmed this with both machines I was having problems with...it seems to have fixed it. This is better than doing a complete reinstall.

Larry

Link to comment
Share on other sites

To clarify : my setup is FM Server Advanced 8.0v4 on an Intel mac. After the 10.4.8 + updates (Java, DST, etc.), IWP stopped working.

After a reinstall of FMSA + FM Web Publishing and a couple of reboots (and perhaps a couple "sudo systemstarter start "FileMaker Web Publishing" commands) it started working.

YMMV.

Link to comment
Share on other sites

This topic is 5700 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.