Jump to content

Tabbing to a Button


Racer Bob
 Share

This topic is 5706 days old. Please don't post here. Open a new topic instead.

Recommended Posts

While the user manual is a little thin on this subject, other info says that I can set a tab order to include a button on the layout. I have followd the instructions, selected "objects" and numbered the fields so the next tab numbered after the last field is a button.

Problem is , it won't go to the button, it just skips back to the first field in an endless loop. I tried removing all tabs and starting over rather than renumbering and deleting existing tabs but it doesn't make any difference so I am stumped. Anyone have this problem besides me.

Edited by Guest
Link to comment
Share on other sites

Well, since there is an arrow pointing left to the button and I can enter a number into it, I think I have a button that the tab function accepts as real. What I have discovered is if I put a button in the body of the list view, as if it was another field, it will work, although only by using the "ENTER" key on the number pad, nothing else will activate it.

However, the original button, which is placed in the Header area of the layout along with field titles, will not be tabbed into, even though it has an arrow and has the correct sequence number. Problem it that since the working button is in the body with the fields, it is duplicated for each record shown in the list view, over and over. A bit "tacky"

Link to comment
Share on other sites

This topic is 5706 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.