Jump to content
Sign in to follow this  
Bart_S

connection with Labview - timestamp problems

Recommended Posts

Hi,

I have connected Labview 7.1 with FMP8.5 using DataDirect Sequelink 5.4 (ODBC).

The problem is that I cant get a timestamp from Labview to filemaker.

It doesnt even work when i just type "18/04/2007 09:41:32" in a text field in Labview and then copy it to FM. FM always puts it like this

"18/04/2007 09:41:32"

and i have no clue why. Do I have to use a different format in FileMaker or is the problem situated in Labview? Or is it an ODBC problem?

any help is welcome :)

Bart

Share this post


Link to post
Share on other sites

You might try ISO-time format, and I think DD's driver likes an indicator, try out:

ts'2007-04-18 09:41:31'

to insert into the timestamp field.

Share this post


Link to post
Share on other sites

thx for your help, i tried the ISO-format and now it works fine. I never tried it before because in my language '18-04-2007' is the standard format

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.