Jump to content
Sign in to follow this  
ahuacatlan

Web Viewer in FM Server Advanced

Recommended Posts

I created a database in FM Pro Advanced and then hosted it using FM Server Advanced. I enabled Instant Web Publishing on the server, but when I view the database, the Web Viewer I have doesn't show up at all.

I should also say that the Web Viewer in my database does work in the Instant Web Publishing feature of FM Pro Advanced (the client).

It is just not working when I use IWP on the server.

Is it compatible, and if so, how can I get it to work?

Thanks!

Share this post


Link to post
Share on other sites

Good question. I don't know whether the Web Viewer should work in this fashion or not. I will make an inquiry.

Steven

Share this post


Link to post
Share on other sites

Have you upgraded to the latest version of server 8?

Share this post


Link to post
Share on other sites

The opinion of various Worthies consulted is that this configuration with the Web Viewer inside an IWP hosted file should work.

Please give us some more details on what is happening.

Steven

Share this post


Link to post
Share on other sites

Hi,

thanks for investigating,

when I visit the page, it just shows absolutely nothing in the space where the web viewer would be - just white space.

Share this post


Link to post
Share on other sites

Assuming you have upgraded to the most recent version of FMSA 8 (i.e. you are on at least v3 or v4), try create a blank layout with the only object on it being a webviewer with the address: www.google.com

Share this post


Link to post
Share on other sites

Genx,

I am using 8v4,

I created a document with only a single web viewer to google, and this did not work through the IWP once it was hosted.. So, this must be an issue with the server? I should mention I'm running FMSA on OS X Server 10.4.9

Steven,

the value of the link is set and a variable from a field is appended to it for the web viewer

Share this post


Link to post
Share on other sites

It's possible that there is something amiss with setting the URL in that fashion. Maybe try to set it as a fixed value first and see if that works.

Steven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.