Jump to content
Sign in to follow this  
katinak

Maintain Text Format on Export/Save As

Recommended Posts

I have a file in which I used the feature of formatting text within Browse mode and the format follows the text from layout to layout. However, when I save as Excel or export to Excel or .tab or .csv it loses this formatting. I have tried all of the maintain formatting (which appears to relate to numbers more than text) options I can find. I can export it to pdf but I need it to end up in Excel. Please help me. I am supposed to send an Excel file to my boss tonight or early tomorrow.

Share this post


Link to post
Share on other sites

I am thinking I should have been more clear.

The formatting is where one or two words in the text of a field might be bold or italicized while the rest of the text is plain.

Share this post


Link to post
Share on other sites

"... .tab or .csv it loses this formatting"

That is expected. Only *data* gets exported. Data has no formatting.

Have you tried exporting as an html table, with layout formatting selected?

Share this post


Link to post
Share on other sites

I just tried html both with it selected and without. Neither worked. In help when it explains that you can format word by word in Browse mode it states that it becomes "part of the data" and moves with it from layout to layout. I would have assumed that if it became part of the data that would include exporting. Thanks for the suggestion. I am working my way through every export option now.

Share this post


Link to post
Share on other sites

" I would have assumed that if it became part of the data that would include exporting."

No, because file formats such as tab and csv are *ancient* and only work with plain text.

I seem to remember something to do with the GetaAsCSS() function, but cannot remember the details.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.