Jump to content
Sign in to follow this  
Don Bayley

Container Field in FMP 9

Recommended Posts

Our database has a portal displaying, among other things, a container field which holds images. This portal operates perfectly in FMP 8.5. However, the portal is not operational in FMP 9....no field content is displayed. Furthermore, when viewing the database relationships and fields, the container field is grayed out in FMP 9.

If the database is viewed in FMP 8.5, everything works fine. Any ideas?

Share this post


Link to post
Share on other sites

Open the file in FMP 8.5 and save a compacted copy using the Save A Copy As command. Open this new file in FMP 9 and see if it's better.

I've had no problems with files (yet) but others have reported that FMP 9 is less forgiving with regard to considering files as being damaged.

Share this post


Link to post
Share on other sites

Thanks, I'll give that a try. I'll be at this client's site on July 31. I'll report the result at that time.

Share this post


Link to post
Share on other sites

An update: The offending file was closed in FMS 9, Recovered in FMP 9, Reinstalled in FMS 9 with the Admin Console and Re-Opened. Unfortunately, the portal is still not populating.

I'll be tweeking the relationship next to see if there's a workaround. If you have any thoughts, I'd love to hear them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.