Jump to content
Sign in to follow this  
Jokez

Webpublishengine

Recommended Posts

Hello! We have had some problems with webpublish eninge and we desided to upgrade the publishengine to 8.04 (the Server is still on 8.02 Advanced).

All works fine but now it only uses ASCII for XSLT pages. We tryed to change to different charsets in the webpublish adminconsole but nothing worked. What could be the problem?

Regards

Joakim

Share this post


Link to post
Share on other sites

Waaaah.

Upgrade the Server to 8.0v4 as well. There were [color:red]very serious and significant issues with 8.0v2, inclyding problems relating to indexing. Your experience may not be one of those, but until you get your system correctly configured there is not a lot we can do to help you run your issues to ground.

You also need to take the files down (that is stop the service) and open all of them in either 8.0v3 or 8.5 to repair any indexing issues.

Steven

Share this post


Link to post
Share on other sites

Ah we were under some stress so I backed to 8.02 WPE. And it works again.

We are planing on upgrading to Filemaker Server 9 Adv. How good is that? We dont think 8.02 is tat fast is 9 any better? How does the php functions work? Alot faster?

Regards

Jocke

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.