Jump to content

Greetings, I have an issue I need help in resolving using a Zebra 2844 printer wasting labels. I'm printing labels with 5 lines of text on a "two up" label, i.e. two labels across. My page set


Deano

This topic is 6119 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Greetings,

I have an issue I need help in resolving using a Zebra 2844 printer wasting labels.

I'm printing labels with 5 lines of text on a "two up" label, i.e. two labels across. My page setup is all correct, the right label is selected, preview looks fine as I step through the records. Problem is during printing, the first label prints okay. The second label prints one line low, the third label is skipped, then thereafter everything prints okay.

My work-around has been to add four dummy records at the top because I know the third label pair and beyond will be okay.

Layout setup is: Print In Two Columns, Across First, and Fixed Page Margins unchecked.

All of my text is well within margins. As I step through the records in preview there is no creeping up or down.

Any help or suggestions would be appreciated.

Link to comment
Share on other sites

This topic is 6119 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.