Jump to content
Sign in to follow this  
Deano

Greetings, I have an issue I need help in resolving using a Zebra 2844 printer wasting labels. I'm printing labels with 5 lines of text on a "two up" label, i.e. two labels across. My page set

Recommended Posts

Greetings,

I have an issue I need help in resolving using a Zebra 2844 printer wasting labels.

I'm printing labels with 5 lines of text on a "two up" label, i.e. two labels across. My page setup is all correct, the right label is selected, preview looks fine as I step through the records. Problem is during printing, the first label prints okay. The second label prints one line low, the third label is skipped, then thereafter everything prints okay.

My work-around has been to add four dummy records at the top because I know the third label pair and beyond will be okay.

Layout setup is: Print In Two Columns, Across First, and Fixed Page Margins unchecked.

All of my text is well within margins. As I step through the records in preview there is no creeping up or down.

Any help or suggestions would be appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.