Jump to content

One computer on network cannot see host


This topic is 7917 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I have just set up 4 computers (4 licenses) on a network (IPX/SPX) with FM5 and installed my solution on the newest, fastest one. Once the host computer has opened the file two of the other computers access the file on the host just fine, however the third does not show any host when the host button is clicked. If I navigate to the file using explorer and click on the file to open (yes, I know I'm not supposed to do it that way) I get a message that says the file is single user (it's not) or the host could not be found. What's strange is that if the file is not open the "errant" computer will open the file as host. This leads me to believe the network connection is working, however, if the file is already open with any of the other three computers, the "errant" computer cannot access the file. I tried moving the file to the other "good" computers with no difference. I tried moving the file to the "errant" computer and then the other computers could not see that host. The computer is one of those self contained Gateway computer/monitors with an external network card added. I'm suspicious of that card, however the computer has been networked for months with no other problems and clearly, based on the fact that if the file is not open the computer CAN open the file across the network, the networking is funtional. Not sure, therefore, if this is a Filemaker problem or a networking problem, but I need to resolve it pronto. Anyone have any thoughts that might help?

Link to comment
Share on other sites

  • Newbies

Thanks again Vaughan! Solved this one by switching all machines to TCP/IP and then reconfiguring a Firewall that I didn't know existed. Didn't seem like the firewall should prevent communication as all machines were on the same side, but once we established "permissions" we were set to rock! One down. Now if you can help me solve that "scriptmaker" e-mail attachment issue I'll be your undying fan.

Link to comment
Share on other sites

  • 1 year later...

I have a similar issue, but on a MAC network. This machine won't let me select a network protocol. I replaced the TCP/IP plug-in in the extensions folder from a workstation that could connect on the network (yes, made sure FMP was NOT running on either machine) and still it does not allow the change of network protocol.

If I come up with an answer before someone else does, I'll post it here.

Link to comment
Share on other sites

This topic is 7917 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.