Jump to content
Sign in to follow this  
UpNorth

Security Setting breaks IWP

Recommended Posts

When installing FMS 9 Advanced I had to put a redirect for IWP to work. Now when I check the box for the security setting it breaks. What do I need to do? Do you think this is because of the redirect?

Thank you.

Share this post


Link to post
Share on other sites

A redirect of what? And what security setting are you referencing?

Generally speaking a correctly configured IWP with Server Advanced will respond to this:

http://0.0.0.0/fmi/iwp

where 0.0.0.0 is your web server's IP address.

Steven

Share this post


Link to post
Share on other sites

A URL redirect. Seeing port 80 is being used. The security setting I'm talking about is on FMS 9 Advanced under the Security Tab... Secure Connections there is a check box. Once this check box gets selected and I go to http://0.0.0.0/fmi/iwp it does not work. I can access it within my office/network but not outside of my network..

Thank you very much for your help!

Share this post


Link to post
Share on other sites

I can access it within my office/network but not outside of my network..

This does sound like a port issue. Remove the redirect and see what happens. I do not think that the fact Port 80 is being used elsewhere, presumably for general web serving, will prevent FMSA from hosting IWP pages. I certainly have done this.

Steven

Share this post


Link to post
Share on other sites

Ok, I have it working on port 80... thank you. Now I want to turn the security setting on as described above. How should Apache be configured to secure web publishing... https 443??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.