Jump to content
Sign in to follow this  
Golden Mean

Strange IP Address

Recommended Posts

Greetings fellow FileMakers. :

I'm running a Dual G4 Mac OS X Server 10.4.11 server hosting FileMaker Server 8 Advanced. Main server is only running AFP and Web services, nothing else.

This past weekend my main hard drive started failing so I ended up having to "rebuild" the Mac OS X Server setup and reinstall everything.

All is well again except this one thing that I can't resolve. I'm hoping someone can shed some light on this.

When I log in from my MacBook Pro, my address now shows up looking like IPv6, but it's not an address that I can find ANYWHERE on ANY machine on the network. I've turned off IPv6 on all machines to no avail.

Does anyone have any idea what may be causing this?

I've attached a screenshot of the FileMaker Server Admin clients screen for reference.

Also, for what it's worth, I logged in through VMWare Fusion on the same machine and it gave a normal IP address. I'm guessing is has something to do with my MacBook Pro's network settings.

Thank you for your consideration.

Peace,

~ Will (aka Golden Mean)

Picture_1.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.