Jump to content
Sign in to follow this  
Paul Heimbach

HTTP Error 403.6 - Forbidden

Recommended Posts

Good Evening.

I've had SC running very well (in house) through several version updates, across several databases since October of 2008.

Suddenly, about two weeks ago, *some* of our users (we're spread around town on a WAN through several buildings) told me they were suddenly getting the message:

"You are not authorized to view this page. The web server you are attempting to reach has a list of IP addresses that are not allowed to access the Web site, and the IP address of your browsing computer is on this list.

HTTP Error 403.6 - Forbidden: IP address of the client has been rejected. Internet Information Services (IIS)."

(and some other boilerplate)

I say some of my users because those in the building with me - at least those on the same subnet as the server (Win2k3, running FM9Advanced) are NOT having this trouble. Two in the building (art dept, on a diff subnet) and the other buildings in the company, ARE having this problem.

Our network is run by another individual, and the two of us have ruled out proxy issues (which we'd dealt with before, but the rules are still in place) and we don't believe it's a firewall issue, since the users are getting 403.6.

I'm reasonably accomplished with Server 2k3, but admittedly have gaps. I've uninstalled every patch installed since the start of the month (a few days before the issue was reported). I've gone through each IIS setting, looking for various exclusions. There are none.

However, I'm wondering, based on where the files for SC live (with Tomcat) and the fact that Server Manager and IIS Manager don't see them, if there's something going on there.

Basically, I guess I'm asking if anyone's been through this - and I'm looking for information on how interference with localhost might affect SC's performance. I don't have time to learn tomcat right now, so any information on how to change settings, or what settings might be profitably changed is welcome as well.

(I mention localhost because as the result of one patch to SharePoint, my ability to see Sharepoint as http://companyweb disappeared on the server, but not on other machines.)

I didn't want to overwhelm with detail here either, so I'll gladly provide additional detail on request.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.