Jump to content

SMTP thru Zimbra Port 465 SSL Freezes


gdurniak
 Share

This topic is 4409 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am trying to smtp thru Zimbra, which seems to require port 465, and SSL

with the email plugin, or with Scriptmaster, it just freezes

( I can send thru Outlook Express, so the port is open )

server: smtp.01.com:465

has anyone tried it?

greg

PS sorry if this is a duplicate post

Link to comment
Share on other sites

It sounds like it may be timing out when trying to connect, rather than an actual freeze of your system (though you can't do anything while the script/function is running). This can be caused by a firewall blocking your connection or your connection/port information being incorrect. Make sure you have specified "ssl=1" as one of your flag parameters in the emailconnectSMTP function.

The function should time out after a minute or two, and you should have an error message you can check with EmailLastError or by looking in your email plugin logs.

OS X

/Users/userName/Library/Logs/360Plugin Logs/

/Users/userName/Library/Logs/360Plugin Logs/360Works FM WPE

/Users/userName/Library/Logs/360Plugin Logs/360Works FM Pro

Windows

DriveLetter:\Documents and Settings\<userName>\My Documents\360Plugin Logs\

DriveLetter:\Documents and Settings\All Users\Documents\360Works FM Pro

DriveLetter:\Documents and Settings\All Users\Documents\360Works FM WPE

Vista: DriveLetter:\Users\<userName>\Documents\360Plugin Logs\

Link to comment
Share on other sites

I was using the Email Plugin Example file, and did not see an ssl=1 option available

the strange thing is that it did freeze up for more than a few minutes ( the logs had no error message )

I did get it to work thru Scriptmaster, so I will use that instead

thanks

greg

>It sounds like it may be timing out when trying to connect, rather than an actual freeze of your system (though you can't do anything while the script/function is running)... Make sure you have specified "ssl=1" as one of your flag parameters in the emailconnectSMTP function.

The function should time out after a minute or two, and you should have an error message you can check with EmailLastError or by looking in your email plugin logs.

Link to comment
Share on other sites

There isn't a checkbox for the ssl=1 option in our example file, though I think that there is one in the example client file. You need to add "ssl=1" as a flag parameter when you are calling the emailconnectsmtp function in your calculations.

Link to comment
Share on other sites

This topic is 4409 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.