Jump to content

Fields Won't Print


dll_guate
 Share

This topic is 4373 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I'm using FM Pro 11 Advanced Trial under Windows 7 Home Premium. I'm using a data base made previously made FM Pro 3 (I know!). Everything appears to be fine, except for printing reports. All data looks fine in the Preview, but...when it prints, no data from fields print.

Headers are fine, footers are fine, static info (labels, lines, etc.) in the body are fine, but no data fields will print. The footer even prints the right totals, etc. I can export to Excel or PDF and all data is there. The problem is with the printing.

I have tried on two different printers - Brother MFC 8860 (laser) and a Canon iP4600 (inkjet). Same results. I've also tried "remaking" the report from scratch (new report, dragging the fields in again, etc.) and it produces the same results. I'm printing with Records being browsed, but also tried "current record" and it will not show the current record either.

I've downloaded and installed FM Pro 6. Imported FM Pro 3 file. Printed report. Looks fine.

Closed FM Pro 6 and opened FM Pro 11. Imported FM Pro 6 (.fp5). Printed report. No data.

No lines of data fields touching or crossing the lines dividing the parts.

I have tried uninstalling all version of FM Pro and then installing FM Pro 11 Trial again... SAME PROBLEM.

Any other ideas?

Link to comment
Share on other sites

This topic is 4373 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.