Jump to content
Sign in to follow this  
Bioasys

Upgrade to OSX Mountain Lion Permission Denied Error Message

Recommended Posts

Hello, I just upgraded my MacBook Pro to Mountain Lion. I am using fmpa10. When I tried to open a database file I received an error message saying:

"BioASys.fp7" could not be opened. (Permission Denied)

I tried opening other files in fmpa10 and got the same error. I also have fmpa11 on my system and the files opened ok in fmpa11. Does anybody know how to set the correct permission so that I can open my file. Thanks, George

Share this post


Link to post
Share on other sites

Hello, I called FileMaker support to ask them for help with this problem and they were able to find the solution. It turns out I have a 360 Works plugin installed on my system that was causing the permission denied error message to occur. What I did to resolve the issue was go into the extensions folder of my fmpa10 application and copy the 360 works plugin to a different folder. Then I deleted the 360 Works plugin from the extensions folder. Then I opened (successfully) the file in fmpa10. Then I closed the file went to the folder that I had copied the 360 Works plugin into and copied it back into the fmpa10 extensions folder. Then I reopened the file in fmpa10 and everything worked fine. Sincerely, George

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.