Jump to content
Sign in to follow this  
WF7A

Why aren't two fields' value lists populating?

Recommended Posts

This is driving me crazy:

I snagged this solution from filemakermagazine.com and while trying to learn how it works, I added two fields, Popup List 3 and Popup List 4. For the life of me I can't figure out why they aren't populating with values on both the Main and Hidden layouts; I copied and pasted the original two existing fields, including their related scripts. Nada. You can see their data in the ValueLists layout so I know the data's there, just that the value lists don't appear.

...and what's _really_ going to tweak me is that it'll be something simple that I overlooked. *heavy sigh*

TIA for your help!

Rich

Interface copy.fp7.zip

Share this post


Link to post
Share on other sites

On the "Main" layout, each Popup field is actually two fields stacked on top of each other. Click on the popup fields, and move them to the side to see the field below it.

Share this post


Link to post
Share on other sites

Awwwww, man--that is so sneaky!

Thanks, Dan--I never would've figured that out!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.