Jump to content
Sign in to follow this  
Bunnyluv

Find issue when the database is hosted on the FM server

Recommended Posts

Has anyone ran into this issue?

I have a field that counts the # of records in a related portal of which I perform a "find" on. This has worked for over 3 years. Just last Friday, it stopped working. (I usually do a find, * in the field, and it will return the result. However, it is returning 0 records found which obviously is incorrect since there's a # in the field. I tried to recreate the field and relationship and it still returns 0 records. I made a copy of the database on my desktop and performed the same find and it worked as intended. I'm quite puzzled and have no idea how to fix this except restart the server. I don't see any issues with the server (i.e. users that are stuck and appear multiple times, etc.) Any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.