Jump to content

Page number object not working


This topic is 2930 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hi All

 

I have been asked to add a page number to a three page layout in my database but the layout seems to be corrupt and only displays each of the three pages as page 1 when the page number object is added to the footer.

 

If I duplicate the layout the same issue is seen but the issue is resolved if I create a new layout with the same layout objects copied over.

 

Unfortunately I don't know how to get all the database scripts that reference the corrupt layout to reference the new (non corrupt) layout and I do not know how to fix the corrupt layout (I have tried to recover the database to see if it was fixed).

 

Is there an easy way to create a new layout, copy the objects from an existing layout and substitute/replace a corrupt layout so that all the database scripts will now reference the new layout?

 

Thanks for any help on this

 

Davecoso

 

Link to comment
Share on other sites

This topic is 2930 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.