Jump to content

Cloned file: To Do won't post to Calendar


lvenance
 Share

This topic is 2858 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

I've saved FMSP as a clone and then added data for an account and a contact. When I create a To Do it won't post to the Calendar.

 

If I save a copy of the FMSP solution and delete the records and then add an account and a contact there is no issue.

 

I have many a number of adjustments to the layouts that I would rather not have to re-build.

 

Where / what do I set to correct this?

 

 

Many thanks for your excellent solution.

Link to comment
Share on other sites

Hi Lvenance,

 

So... I think there are some preexisting records in the Calendar system... that have to exist... and the one record that is needed in the preferences table.

 

Making a clone is potentially a real problem...unless you re-import the needed data back into these areas. 

 

To confirm the data you need... download a fresh copy of FMSP...and see whats in there.  There are some sample records... but I do not think there is any sample calendar records.  Any Calendar data is required...for functionality.

 

Thanks,

 

Richard

Link to comment
Share on other sites

This topic is 2858 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.