Jump to content

Container Fields Suddenly display "Missing"


Craig Wall
 Share

This topic is 2791 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I developed a solution that utilizes container fields in about a dozen different places through the solution. In about half dozen instances I used external storage. All was well for six months. Suddenly within the last week the linked container fields all display "missing." All of them. Linked files cannot be viewed, accessed or exported.

I was directed by FileMaker Tech to copy the db and linked file folder to where I could work with them offline, shorten the file names/paths and then afterwards restore everything to the server. I did exactly that and believed resolution to the issue was at hand. Working locally on a different computer all the linked files displayed normally and were perfectly accessible. 

But when I copied everything back to the server: it was as before for all clients. Nothing was resolved.

I have absolutely no idea what to do about this and it's a huge deal--not only with the immediate project. The next phase of work with this client was to help them go paperless. If FileMaker cannot reliably store linked documents....Houston, we have a problem.

 

 

Context:
Mac
Filemaker Server 13.05.520

Edited by Craig Wall
Link to comment
Share on other sites

This topic is 2791 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.