Jump to content
MiSc

Email 2.17 fails to load on FM Pro 15, macOS Sierra 10.12.2

Recommended Posts

I am receiving the following error when attempting to load 360Works_Email plug-in.

"?" filed to initialize.

I have installed JAVA for OS X from:
https://support.apple.com/kb/DL1572?locale=en_US

Re-downloaded the plug-in from and re-installed it:
https://secure.360works.com/360Store/WebObjects/360Store.woa/wa/ProductDownload/EMAILPLUG

Restarted FMPro15 Advanced - and receive the same error: "?" filed to initialize. 

This is also happening to the ScriptMaster Plug-In.

Grateful for any tips.

Share this post


Link to post
Share on other sites

What version of ScriptMaster are you using? Are you using any of our other plugins?

Share this post


Link to post
Share on other sites

I am not able to reproduce this issue. Please send an email to support@360works.com referencing this thread so that we can assign you a support case and get this resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Rabernethy
      Hello
      I have inherited a database in Filemaker 12 on Windows, but I am completely new to databases. I have a script which generates and saves a pdf for each person using fields from their record. This works well.
      I then have a second script which is meant to email each of these pdfs to the corresponding person. I have included screen shots of the script and the "send mail" options.
      When I tested it by putting only my own email address in the To: box, it sent me hundreds of emails each with a different name in the text, and the correct corresponding pdf attached, as expected.
      Very embarrassingly, when I tried to send the pdfs out, it sent an email to each person with the right name in the body of the text, but all with the same email attachment (for the first person in the list)! What did I do wrong?
      Thank you in advance for any advice you can offer.


    • By Rook183
      I have a solution running on a Filemaker 16 server. I have accessed the server via VPN on a remote Mac and now want to access the data via ODBC on that remote Mac.
      I have turned ON ODBC/JDBC for ALL USERS in the Filemaker file
      I have downloaded ODBC Manager – the free version
      But when I try access the Filemaker "System DSN" in the ODBC Manager, nothing appears. This is a mystery to me as this exact (and rather simple) setup works perfectly on my local network.
      I originally set up the local network some time ago, so:
      • Have I missed a step?
      • Does the ODBC not work across a VPN as opposed to local network where it works great?
      • Does the ODBC manager I am using not work on iOS Sierra?
      • Is there something else that I am missing?
       
      Notes: Filemaker 16
      Mac OS Sierra
      ODBC Manager: 1.0.12
    • By fmjv808
      I have two computers with two identical installations of FM Advanced 16 that both have the same 360Works_Email.fmplugin in their respective Extensions folder. My iMac (OS = Sierra) works fine, but on my laptop, which was recently upgraded to High Sierra, I get the following message upon initiating a script that includes emailing two PDFs:
      Could not connect to SMTP host: smtp.gmail.com, port: 465
      This error is as of November 11, 2017 after working for many years. I'm almost positive I sent emails while using High Sierra on the laptop.
      After researching, I checked my Sign In & Security settings in Gmail and found that Insecure Apps is already enabled. I tried capturing some error with EmailLastError but no dialogue displayed.
      Further troubleshooting, I went to upgrade the 360Works_Email.fmplugin to the latest version, the laptop (with High Sierrra) stopped showing me any error message at all, but still did not send the email. I got a prompt to install Java after I upgraded to High Sierra, could it be related to that? How do I check to see if that installation completed?
    • By elipsett
      I've been using FMP13 on MacOSX 10.12.6 with Apple Mail to send FMP-generated emails with attached PDFs. 
      I recently switched from Apple Mail to Airmail, and it is now impossible to send emails from FMP.

      Does anyone know if Airmail can send mail with attachments on Sierra MacOS 10.12.6, if I upgrade to FMP16?
      That's the only reason I might really need to upgrade, and since upgrading to FMP16 will also require a few new computers to run the new OS that the new FMP demands, I'd rather not spend all that money now if I can avoid it.
       
      Thanks.
    • By Z162
      Hi,
       
      I'm using 360 works eMail Plugin with FM Pro Advanced 16 and FMS 16 with success. I try to use last version 3.05 with Filemaker Cloud, but I have an issue with the "GetNextMessage". This command doesn't work. I can see Mailboxes, number of messages and so on, but reading message is impossible.
      Someboby has a solution ?
       
      Thank's !
×

Important Information

By using this site, you agree to our Terms of Use.