Jump to content
Sign in to follow this  
blueworld4

Email Plugin OSX Mail server

Recommended Posts

Hi,

I'm demoing a couple of different plugins to bring our email send and receive into our in-house filemaker solution.  When testing the 360works demos I can't send via OSX server, we get invalid email address on the Plugin Examples File and when using the Email Client file. I can get IMAP email in but when trying to test the SMTP settings it either hangs or fails.

Screenshot 2018-11-16 12.54.16.png

Share this post


Link to post
Share on other sites

Hi blueworld4,

We are happy to help you get this working but will need to see your plugin logs to tell exactly what is causing the issue. Please reproduce the issue and send your logs to support@360works.com and reference this thread. Make sure to reproduce and send the logs before any restarts of FileMaker as restarting will overwrite the logs. Please see this page for log locations.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.