Jump to content

Web Viewer with Google Maps rendering only part of the map issue


This topic is 505 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Hi everyone, 

I am loading lat and lng coordinates from logged from Filemaker Go into our Filemaker that we use on the Mac into the webviewer displayed in a popup card window. Unfortunately, only part of the map is shown 

on the webviewer. I seem to be missing something. Played around with the different refresh and pause settings but nothing works. However, if I load the viewer into its card window 3 times, it shows correctly.

In attach my code and how it renders - would anyone know what the issue is? It renders fine in filemaker go....


Thank you

Bildschirmfoto 2019-02-27 um 16.29.54.png

Bildschirmfoto 2019-02-27 um 16.30.03.png

Link to post
Share on other sites
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

This topic is 505 days old. Please don't post here. Open a new topic instead.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.