Jump to content
Sign in to follow this  
tbhall3

Plug-in Initialization Error - Plastic

Recommended Posts

I have just updated to Plastic 3.2 and am getting a Plug-in Initialization error.

Expected a -1 separator byte, but received 0. This probably indicates that the parent did consume the entire message.

What do I need to do?

Thanks,

Tom

Share this post


Link to post
Share on other sites

hello,

Plugin initialization errors are usually caused by an issue with the support files that get downloaded the very first time the plugin is initialized. Please follow the instructions here to manually download and install them. If the issue persists, please follow the instructions at the bottom of that page under the heading Temp Logs to send us the initialization logs. You can send those logs to support@360works.com and that will open an official support case for your issue. Reference this thread in your email.

Share this post


Link to post
Share on other sites

Thanks. I ended up configuring the plug-in and then registering it. Next time I opened FMP, Plastic initialized.

Tom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.