Jump to content

Starting to get privilege error


Recommended Posts

I have script which calls the contents of a cell

eg set Proj_name to get cell "Project»DATA::project folder name" of current record

It has been working fine recently but today I noticed it stopped working. if I run the scriptn directly in AppleScript I get "FileMaker Pro Advanced got an error: A privilege violation occurred."

I have Allow Apple event and Active X turned on in extended Privileges.

Recent events have been Catalina upgrade and moved the files to filemaker cloud but the script has worked since and I get an error on a local file too.

Any ideas?

Edited by Aussie John
Link to post
Share on other sites
  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.