Jump to content

Recommended Posts

  • Newbies

Hello

Looking for a solution to merge PDF and for an old version of PDF Manipulator compatible with filemaker v11.

Do you still distribute old versions?

Link to post
Share on other sites

Hi Magali,

 

Unfortunately, we no longer have a supported version of PDF Manipulator that will work with FileMaker 11. You are free to try out a 32bit version of the PDF Manipulator DC plug-in (if you are using Windows), but the PDF Manipulator DC plug-in is not guaranteed compatible with FileMaker 11.

 

Hope this helps!

Chris "CT" Turner

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.