Jump to content
Sign in to follow this  
michele

Indexing trouble (without calculated or related..)

Recommended Posts

Strange,

I've been trying to store a calculation(to create a relationship) that looks like:

field 1 &"_"& field 2 &"_"& field 3

All fields are number fields and indexed.

A similar calculation: field 1 &"_"& field 2 stores without any trouble.

Filemaker allows me to check the "indexing on" button. Even mentions that it's indexed but when I open the define fields dialog box after closing it, the indexing is gone.

Field 3 is a number field with a calculated result that's being inserted.

Does anybody know what's happening here? I'm working with fm5.

Thanks for reading and eventually answering my question.

Mich

Share this post


Link to post
Share on other sites

Try setting the indexing language to "ASCII", otherwise the "_" characters will be ignored and 1_11_11 will look just like 11_1_11 and 111_1_1 (all 11111).

-bd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Who Viewed the Topic

    1 member has viewed this topic:
    Daemon 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.