Jump to content

Export file Disappears


This topic is 7163 days old. Please don't post here. Open a new topic instead.

Recommended Posts

MultiUser imports and exports are very difficult to maintain. Why is it necessary to have these files placed in a separate database?

You could look at using various relationships to move the data rather than export import.

Old Advance Man

Link to comment
Share on other sites

Evening -

Yes - I learned the hard way about exports and multi-user envirnoments this morning.

I however came back to my office and recreated my scripts using many set fields and subscripts using the two needed databases.

It works here on my single user enviornment - will see how it does on the multi-user tomorrow evening or Monday morning.

Thanks for your advice.

Link to comment
Share on other sites

Another Stumper for me - hopefully not you.

I am posting invoices using a script that exports the records out and then imports them back into a POSTED DB.

This is in a multi-user setting. I have (or at least I thought I did) a copy of the export database on each machine. (just a list of the fields. But - when I restart FMP and run my POSTING script that export file magically disappears.

What is happening. It is telling me that there are no records to export. And i have set it with dialog off to export everything and then turned the preform without dialog back on. It works fine until i shut FMP down and start over. The file stays there until I run the script that exports.

HELP!!!!

Link to comment
Share on other sites

This topic is 7163 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.