Jump to content

Merge Field doesn't format correctly??


ironsuit
 Share

This topic is 6553 days old. Please don't post here. Open a new topic instead.

Recommended Posts

When using <<fieldname>> in a layout, some of my number fields appear with a $ in front of them in Browse mode...And, none of the non-merge appearances of that field anywhere in the database are set with that type of number format.and, I have changed it to General Format, and leave data as entered, etc, ....I am also particularly challenged on merge fields where the Define Fields creation was a calculation (number).....??---if I am only using it as a merge field in layouts where can I create or change the "numbers formatting"...

Link to comment
Share on other sites

I don't know if this answers your question, but you can set all 3 of number, time and date format for a text block that contains merge fields. That formatting will then apply to all applicable merge fields in the block. For example if you set the number format of text the text block to currency, then all numeric merge fields that appear in the text block will be formatted as currency. So, try selecting the *whole* text block and change the number format to general.

Link to comment
Share on other sites

This topic is 6553 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.