Jump to content

printing problem


Ron F

This topic is 7150 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I've been experiencing the following problem when printing out a 10 page form in FMP 6. The form contains a logo (in this case a .jpeg) file in the header. IF the form is 6 pages or under there is no issue, however if the form is more than 6 pages, pages 7 thru 10 only print part of the header and none of the body. Further, if I change the print quality to a lower quality it works fint. Only problem is that the forms look crapy. This dosent seem to be a printer or computer issue, the problem exists in all the envrionments (Windows) that I've dealt with. Anyone ever run into this type of problem?

Thanks, Ron

Link to comment
Share on other sites

This sounds like a printer problem: the printer is running out of memory.

If you print the layout without the image (duplicate the layout then delete the image) does it print OK?

Link to comment
Share on other sites

Good question: it'll test the FMP print engine and the printer driver installed in the OS, but be independent of the memory in the printer.

Link to comment
Share on other sites

This topic is 7150 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.