Jump to content

[OT] OSX10.3.4 update slowing Classic and FM5.5


Ugo DI LUCA
 Share

This topic is 6444 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Since I've updated to Panther from Jaguar, though, I've been getting these weird stalls on startup sometimes, usually after my computer's been running a while or waking up from sleep. FileMaker stalls when launching at the loading TCP/IP step. I think it can take like 5 minutes before continuing... really annoying.

No, it's not consistent, either. If I reboot and launch FileMaker, it's quick to load. If I turn of the Web Companion, it's always quick. I wondered if it's checking for port conflicts or something... but why only sometimes and why so long to check? Ah, well.. I'm sure I'll find a way...

--ST

Link to comment
Share on other sites

Thanx, Ugo! I just did the 10.3.3 update at work so we'll see how it goes... it's happening on my G4 cube at work and my G4 17" PB at home, so it's more than an isolated case and I'd rather not mess with the binding. As the article states, though, I did update incrementally so it could be.

At home I have a DSL connection which folks tell me is really, really FAST for DSL but feels slow to me compared to work (University T3/fiber) so I've been putting it off. (I know... I'm spoiled w/T3 but at least I appreciate it. Most folks just check their e-mail so don't know how fast we are.)

Thanx. If it does not improve, I'll just reboot before working on FM til the problem "goes away".

--ST

Link to comment
Share on other sites

This topic is 6444 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.