Jump to content

IWP Issues


This topic is 7067 days old. Please don't post here. Open a new topic instead.

Recommended Posts

First make sure that you have FMP configured to let any IP address access IWP. Second, make sure that your computer is accessible at all from the outside (you have an IP address that is valid) and that your organization doesn't have a firewall that blocks your port (80?) If so, you could try a different port (591) or you may have to use a VPN or SSH tunnel to allow access to your data.

Let me know more specifics about your network and I can try to troubleshoot.

Dana

Link to comment
Share on other sites

Hi, Rome! Go to http://www.whatismyipaddress.com to verify that that is the same IP address that the rest of the internet sees. In your case, I think so, but it's an unregistered IP so I'm not sure. If you use :591, make sure the Web Companion is configured for that port.

Other than that, just make sure Web Companion is enabled with Instant Web Publishing and make sure the database is shared using Web Companion via the SHARING... option (different from enabling Web Companion for the application).

Going to the x.x.x.x:591 ip address in IE should show a FileMaker built-in page with a list of shared databases. Clicking on a db name should be all the salesrep needs to do.

--ST

Link to comment
Share on other sites

  • Newbies

Rome, You need to make sure that your wireless firewall has been disabled. Click the wireless network button (right down corner of the screen)then click properties. Click Advanced, uncheck Internet Connection Firewall then click ok to close the pop window.

I had the same probem since I didn't notice that my wireless connection has a firewall. After I disabled the firewall the link, http:// <my_IP>:591 works.

Rome, good luck. Many thanks to Reed and Steve T. .

Link to comment
Share on other sites

  • 2 weeks later...
  • Newbies

(i know this is old news, but this thread seems to be close to what i'm trying to figure out)

i'm having the same problems on my mac wireless network, using a netgear router. got my IP address from http://www.whatismyipaddress.com/ , using port 591 -

http://216.254.23.54:591

safari just can't seem to find it

i can't find any sort of firewall settings that have been turned on (computer or router)

any other suggestions? all the info so far has been really helpful and informative

Link to comment
Share on other sites

Hi, db! The Netgear wireless router should have a PORT FORWARDING option in the administration section. I think you can access it thru a browser via http://192.168.0.1 or http://localhost:8080... check your docs to see. Anwyay, once you log in to the router with your router admin username/password (default is "admin" and "password" or some such), there should be a section (low on left I think) that has to do with port forwarding. You will want to re-direct :591 traffic to your local IP address (check System Preferences > Network > TCP/IP)... probably 192.168.0.2 or something. Oh, by the way, you'll want to change the router to leave your desired IP address alone, i.e. make it static. You can allow the router to dish out others dynamically if you want, but your server should be fixed/static. While you're there, make sure you change your admin login/password for the router unless you want someone changing your settings.

This should get you closer or maybe even all the way there. Good luck!

--ST

Link to comment
Share on other sites

This topic is 7067 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.