Jump to content

Table missing?!?!?!?! HELP!!


Cat8

This topic is 7210 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Okay, I'm not a very experienced FM user but I can't work my way round making a database and use script functions and all that. I have a little trouble with relationships though, and while I was changing relationships trying to figure out how to link two files to show the relevant information, I decided to delete all relationships and start again (coz I got myself confused). Though when I closed the "define database" window all the fields in my database file were saying <table missing>. When I click on a field in layout mode to relocate the field, there is no option for choosing from the current file. Its like it can't find/see the file that its on. It look like to me that I am going to have to recreate the whole file, which doesn't make me very happy.

CAN ANYONE PLEASE HELP ME?!

Link to comment
Share on other sites

You need to have at least one Table Occurrence in the Define Relationships dialog for each Table, regardless if there are any relationships connecting them. Go into Define Relationships and create a new TO for each of your tables. You should then be able to re-link all your fields to the correct tables.

Link to comment
Share on other sites

This topic is 7210 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.