Jump to content

Data disappearing in field when printed to PDF


Mangaboo
 Share

This topic is 7125 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I print my found set of records to a PDF file and then create a web link to that file. Data that's in one of the fields disappears and/or does not fully display when you open the PDF file. I have tried replacing the field, quitting and opening FileMaker, making the field smaller/bigger, etc. I can't figure out what's going on. The field is certanly big enough to accept all the data. What's going on?

Link to comment
Share on other sites

  • 2 weeks later...

I believe there are all kinds of bugs in Acrobat, the Reader, and the PDF driver. Have you downloaded the latest version of the Reader. I had a problem with fields and graphics missing using Acrobat, but with the latest reader, it worked fine.

Link to comment
Share on other sites

I've never - touch wood - had a problem printing to pdf files : Mac 8.6 to 9.0 : Acrobat 4 : FileMaker 5.0.3 I normally use CTRL and the File:Print menu to save the file as pdf using the Acrobat Print Driver.

BUT - sometimes when I open the acrobat files to view them on-screen, there will be bits "missing" but they always show up if I set the viewing scale back to 100%. These bits are normally graphic objects like lines and field borders, not the contents.

Russ

[ April 15, 2002, 05:50 PM: Message edited by: Russell Baker ]

Link to comment
Share on other sites

This topic is 7125 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.