Jump to content

Change Layout print option default


mpretka
 Share

This topic is 5755 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have a layout that is defaulting to print current record. I need it to print records being browsed. I have switched the setting and executed the print step and the defualt is not changing.

I suspect this is very simple and I am missing it.

Link to comment
Share on other sites

Assuming you are using a predefined script that contains the "Print Setup" command you must do the following

1. Set up the printing defaults manually and execute the print run.

2. Edit your script, no changes are necessary.

3. Close the script

4. Use the REPLACE print setup option when closing the script.

The script is now "set" with the print setup provided by point 1.

Link to comment
Share on other sites

I am using the preview command. When the user chooses print while in preview mode I am having my problem. I will add the print step to the script as a test to see if it "takes". Then attempt deleting print and see it records being browsed sticks. It seems a default is saved with the layout - but it cannot be reset. I will also try recreating the layout and see if the issue goes away. I am not sure if the issue is with the layout or the script.

Link to comment
Share on other sites

This topic is 5755 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.