Jump to content

IWP Administration Console - error configuring and restarting engine


hwyu
 Share

This topic is 5699 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am currently running FileMaker Server on an Apple XServe (OS X 10.4.5), which is also serving as a web and file server. However, whenever I tried to configure and/or restart the publishing engine, I encounter the message (in red) "An unexpected error has occurred," which does not specify the error. What could the error message point to and is there a way to resolve this? Also, could something be interfering with the web publishing engine? I really need to get the web publishing engine started. Thanks.

Link to comment
Share on other sites

  • 1 month later...

I have finally got the IWP working. Apparently, the IWP setup conflicts with the domain name and IP addresses of the server. In order to get around this, the server's webserver settings must be set as follows:

domain = " "

IP address = "any"

Once the IWP is set up locally on the server can the web server be returned to its original settings.

Link to comment
Share on other sites

This topic is 5699 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.