Jump to content

setting tabs in text field in layout mode


Mif
 Share

This topic is 5650 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I can't for the life of me create any more than one tab for a text field in layout mode. When I click "new", it just replaces the first tab. I hope I am just miss'n it and that it isn't a bug.

Link to comment
Share on other sites

Hi

When in Layout Mode, select that field and:

Format--> Line spacing --> Custom... --> Tabs...

then choose:

1) Type and Position

2) then push the "New" button

Now CHANGE the Position (and Type, if you want) and repeat point 2)

Link to comment
Share on other sites

Thanks Danielle but no luck.

I have no problem getting the first tab but can't get a second :P one. Whether I use "new", "set", and whether the tab is highlighted or not highlighted, It just replaces the first tab with the new position.

Edited by Guest
Link to comment
Share on other sites

I just figured this out. I had the ruler increments set to pixels, not inches and you can't set fractions of a pixel apart (it will unfortunately set the 1st tab to a fraction of a pixel, which is the trap). Not realizing this I set my first tab to ".25" (of a pixel) which it accepts. Then I set my second to ".5" and it won't add a new one but just replaces the 1st. It will add a new tab if the one following is a minimum of 1 unit (pixel) more eg: 1.25 pixels.

When I changed the ruler to inches I had no problem setting tabs at .25, .5, .75 etc.

Thanks for your suggestion.

Link to comment
Share on other sites

This topic is 5650 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.