Jump to content

8v3 oddity?


jhomer
 Share

This topic is 5700 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Just wanted to see if anyone saw the same problem.

I installed the update in our test env. and everything seemed to go well. BUT, when rebooting there is no indication that the update installed correctly, Server console still says v2.

any like issues out there???

Link to comment
Share on other sites

http://filemaker.custhelp.com/cgi-bin/filemaker.cfg/php/enduser/std_adp.php?p_faqid=5984

Off of the FM Knowledgebase

APPLICABLE TO:

FileMaker Server 8.0v3

ISSUE:

After installing the FileMaker Server 8.0v3 updater, the Server Admin Tool still displays as FileMaker Server Admin 8.0v2.

EXPLANATION:

The Server Admin Tool (SAT) version still remains as 8.0v2 since there were no fixes applied to it. All of the fixes were applied within the Server. The Server version displayed in the SAT summary page should be the only change visible within the SAT.

Edited by Guest
Link to comment
Share on other sites

This topic is 5700 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.