Jump to content

Save PDF as version 1.2?


Cassetti
 Share

This topic is 5688 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I have this script to automate saving a file as a pdf and then embedding it into a field for each record (records are service contracts)

the problem is, my boss seems to believe that adobe acrobat 4.0 is what version we should use for everything since it is so old everyone will have it.

FMP 8 only allows you to save it as acrobat 5.0 or 6.0 compatible.

Is there any way to either:

A ) get a patch or get a free batch program to put into script to convert it to compatible with acrobat 4.0 automaticall

or

B ) find a website that proves that upgrading to version 5.0 of acrobat will not suddenly become a HUGE burden on our customers because most people in the world use programs compatible with acrobat 5.0 or higher?

Keep in mind that there is less than 10 employees.

"Upgrading" is not a huge problem for us

Edited by Guest
Link to comment
Share on other sites

This topic is 5688 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.