Jump to content

Employees Pay Envelope


gimanin
 Share

This topic is 5672 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am having problem while printing Employee's Pay Envelope. I have EPSON LQ-680 printer and Pay Envelope Roll. it prints okay in first record but from the second record it prints just down below the envelope margin and it goes more further down in next record.

I know there should be some adjustment eighter in printer or layout setup, I tried layout setup, still could not guess whats wrong.

any help will be highly appriciated.

Thanks

Edited by Guest
Link to comment
Share on other sites

Hi John

thanks, i've tried my best,but could not fix this out. my body part is upto my printable edge area and it prints exactly in first envelope but from the second it creeps down ward. i've tried fixing from layout fix print, but cant work it out. To tell you i've only body part in this layout, is it necessary to put header or footer part?

Link to comment
Share on other sites

Ok John, I've attached scanned copy of Pay Envelope here, as you can see 1st records is perfectly ok, but from the 2nd it creeps down, I run similer paper like invoice roll where they print and tear for each customer.

In my layout that horizontal line is attached with printable area as you can see in this pic.

its been very challenging for me to get it work out.

thanks for your help.

regards

PaySlip.jpg

Layout.jpg

Link to comment
Share on other sites

The wierd part is the fields move down but the text doesn't. Do you have sliding objects turned on? I'm fishing at this point because if it was on, you would think things would creep up. But, it's worth a try. Select all the objects on your layout and turn off sliding objects. Also, you might want to try a header part. Place it in that small blank area at the top of your layout. You might have to fiddle with the body part size a little more once you add it.

Link to comment
Share on other sites

No, it isn't finished yet John, those text headings are already printed on envelope itself from the printing press, I am just putting corresponding field values on that. otherwise I would have spotted that earlier.

I've tried putting header/footer parts but could not figure out what is wrong.

Link to comment
Share on other sites

I think is quite clear that your virtual page is taller than the actual envelope.

I don't know how it works with a continuous feed printer - with a page feed printer you can make your page shorter than the paper, then turn on the 'Start new page after...' option. If that doesn't work, you will need to match your page height precisely to the envelope.

Link to comment
Share on other sites

This topic is 5672 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.