Jump to content

Keyword help


Argento
 Share

This topic is 5666 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I am a beginner, I just started using filemaker yesterday. I am making a test run right now using the photo catologe template. I have all sorts of keywords that I want for each picture, and I keep adding them using the *new* button on the keyword menu. The problem is it only displays/allows me to see the top 12 or so and I can't click on the other ones. My question is how do I scroll down and see them all?

Any help would be much appreciated thanks.

(also forgive me if this is in the wrong Topic)

Link to comment
Share on other sites

I'm going to ASSUME this is involving a portal. If it is:

1) Enter Layout Mode

2) Double Click the portal

3) Select "Show Vertical Scroll-bar"

4) Click Ok

5) Go Back into browse mode

~Genx

Link to comment
Share on other sites

No its involving a template. The template allows you to post pictures and then make keywords for them. Its not a portal because I just figured out what one was (I think). Any way I tried what you said and I was able to widen the window it was in, however there was not an option that allowed me to add a scroll bar. Any other ideas?

(thanks for taking time to help the inept as well by the way)

Link to comment
Share on other sites

Yes the template is under "Home --> Photo Catalog

Then I make keywords for the slides but I have so many that they won't display on the keywords box. They'll only display the first 12 or something like that.

Thanks for the help.

Link to comment
Share on other sites

Hmmm, i might be blind but i don't really see a key words section besides maybe notes, but that doesn't really count. So anyway, i've attached a modified version of the template that shows you the use of a portal. You can store as many keywords as you want this way.

Note that in the relationships graph, in the relationship between keywords or whatever i called it and the main table, "Allow creation of records in this table via this relationship" is turned on. This is what produces the 'ghost' field at the bottom of the portal.

Anyway, i'm sure you'll work it out,

If you have any trouble give us a yell.

~Genx

Photo_Catalog.zip

Link to comment
Share on other sites

This topic is 5666 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.