Jump to content

migration problem 4.01 to 5.0


nico-n
 Share

This topic is 5596 days old. Please don't post here. Open a new topic instead.

Recommended Posts

  • Newbies

Hello,

I want to open an fm datase on an pc with filemaker version 5.0

this message appears...:P

"this is filemaker pro release 5.0 this database was created by version

4.01 and cannot be opened"

The fm file from 4.01 was created on an mac.

What can I do to open the 4.01 file on my pc with fm 5.0?

Please advice..

Nico

Link to comment
Share on other sites

Are we talking about FileMaker [color:red]Pro 4 or FileMaker 4?

A filemaker Pro 4 file should convert just fine to the FP5 file format.

FileMaker 4 (circa 1987) predates FileMaker Pro 1. To open a FileMaker 4 file you need to open it with FileMaker Pro 2.1 (you can get that from the FM FTP site) before it can be converted to FileMaker Pro 5

Link to comment
Share on other sites

This topic is 5596 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.