Jump to content

Set Layout Order


jlze
 Share

This topic is 5593 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Recently we deleted a few layouts and reorder the layouts in the same file. We found that that particular database starting to have navigation issues with our users. They would click a button to navigate to a specific layout and it would take them to the very first layout in the list. Has anyone experienced this?

Link to comment
Share on other sites

Yes. I have had this issue. We experienced it when using 8.0v1 mixed with 7.0vx clients and (I believe) Server 7. When all clients were upgraded to 8.0v2 and we began using Server 8, the problem disappeared by itself.

But it could also be scripts which are depending upon Layout Number. They are numbered in order and deleting one layout will take you to a different layout because the subsequent layouts move up in Layout Number. This is one reason I never use Layout Number.

Link to comment
Share on other sites

Very interesting. I pretty sure it is not the latter because we never use the layout number for navigation purpose, strictly the name.

Were there other issues you encountered with the mix of 7 & 8 clients and Server 7?

Link to comment
Share on other sites

This topic is 5593 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.