Jump to content

Why the blocky text?


kevs
 Share

This topic is 5778 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I'm using a FM form provide by a photo group, so I don't have lot of control, but check this out:

http://img201.imageshack.us/img201/641/picture1hj4.png

the text , it prints ok, but looks like hell on my screen. Can I do anything?

also: I have one field for client name where every key I enter, types in a weird symbol. same thing, can I do anything? thanks.

Link to comment
Share on other sites

So the Font is Installed?

What size is this text, it is hard to tell by the the screen shot. It seems to be rendering normal size text, but the size might be less then what you have set to render. Check the Perferences >> Appearance >> Turn off Smoothing ......

HTH

Lee

Link to comment
Share on other sites

Excellent! set it at 6 and problem is solved. now 2 things:

everything has a price no? what is the trade off on having it at 6.

and

2) can you guys help with the the second issue:

when I type in this certain field either nothing comes up, or strange symbols, but not keys I'm typing. thanks!

Link to comment
Share on other sites

I have never had a problem with setting this back, but I suspect it has to do with screen redraws and flashing. Just a guess though.

The second issue is harder because we may need to see a copy of the file.

What kind of field is this?

How is the data entered into this field?

Is the Font set in the Layout mode a symbol font?

Is the data in the field being pasted into the field?

Is it just one field, on several?

Is it one record, several records or all records.

HTH

Lee

Link to comment
Share on other sites

what is the trade off on having it at 6.

I think it's more work for the computer to do text smoothing at the lower font sizes. Although with a relatively new computer, it shouldn't be an issue.

when I type in this certain field either nothing comes up, or strange symbols, but not keys I'm typing.

Without seeing it, I'd guess it either doesn't have a normal font, or the time, date, or number formatting is goofy.

Link to comment
Share on other sites

thanks Lee or Ender, not sure on those because i'm illiterate with this program. I got it from a photo users group and tweaked it bit with help on an former assistant who knows FM. I could e mail you the file if you are open to that. I discovered this issue in one field. not sure if it's in more yet.

Link to comment
Share on other sites

If this is a solution by someone else, check with them first and see if they have any insight on what you are seeing.

If they don't, ask them if you can do this (send it to me or someone else).

In the mean time, you could check the Font Attributes in Layout Mode >> Click on the Field >> Menu >> Format >> Font.

Also, see what font is showing for the offending text in Browse mode.

Lee

Link to comment
Share on other sites

This topic is 5778 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.