Jump to content

Instant web pub fields are empty!


This topic is 8409 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I'm trying to port a FileMaker 4.x Mac database to the web, and have been testing it from other computers on my network through their web browsers. I get in just fine, it lets me search, all the field labels display, but the fields are completely empty. After looking at related posts on this site, I tried deleting a group that I'd defined, and inserting http:// before the IP address when accessing it through the web browser, but nothing works. What am I doing wrong?

Link to comment
Share on other sites

Wud suggets: -

a) Remove all Groups & Passwords from a copy of the file

: Ensure that in the layout(s) you are using, the fields that you want to work with are in the 'Body' area of the layout

To be absolutely sure, try Web Publishing with the "All Fields. No Layout' option. If you see data in this, then you definately have a layout problem.

Link to comment
Share on other sites

I removed all passwords from a copy of the file (had no groups). All the layout was part of the body. And the All fields/no layout option also yielded blank fields. Then tried a no-password and all access options were checked. The results have all been the same--empty fields.

Link to comment
Share on other sites

Is there data in the database? Have you tried doing a -findall?

Please post the code for the html file specified in the -format tag, or at least provide a link to it on the web.

Link to comment
Share on other sites

This topic is 8409 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.