Jump to content

File not opening


tusharguptait
 Share

This topic is 5772 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I don't know, it sounds to me like something went quite wrong though -- it's better for your team to lose 12 hours of work than have to go back in 2 months when the corruption is uncovered.

As for what caused the error -- i'd like to help you but... i have no clue, nothing i've ever seen before.

Maybe someone was dealing with accounts when they crashed?

Link to comment
Share on other sites

yeah. I have created a guest account (access only to login page). Using this we were checking the compatibality across different platform. This was working fine when we accessed the file through filemaker network (on both windows and Mac). But when we tried to login using Mac safari (file published using Instant web Publishing), it showed record is in use. After that the error came up.

Link to comment
Share on other sites

hope its not a new 8.5 bug... sounds pretty hard to tackle ... recovery usually lets you get your data out...

Have you tried recovery a number of times on the same file ... know that this used to make a difference...

have you tried recovery using version 8 or 7 ... the objective being to get the data out of the corrupt file and into a backup.

Link to comment
Share on other sites

This topic is 5772 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.