Jump to content

How can I prevent the active record from being the first record ?


This topic is 5760 days old. Please don't post here. Open a new topic instead.

Recommended Posts

In IWP, in table mode and list mode, it seems that the active record must always be the first record. So if you click on the 20th record in table mode (of a max of 50) it will pop to the top of the screen.. It feels awful that way. Is there a way to prevent this from happening? (I was thinking of maybe showing the records in a portal) Is there a better way? (perhaps turn off the ability for the field to be entered in browse mode on the layout??)

Link to comment
Share on other sites

  • 2 weeks later...

This topic is 5760 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.