Jump to content

IWP not working-Database not available


Netforest
 Share

This topic is 5771 days old. Please don't post here. Open a new topic instead.

Recommended Posts

I installed FSA8 on a mac mini. My installation was similar to two previous installations without any problems. After the install on the mac mini, and configuring for one machine, when I try to open fmserver_sample in IWP I get the error: "database not available". I can open the database in filemaker with "Open Remote".

Any suggestions on what I might have missed? I turned on IWP for the database and checked all users.

Link to comment
Share on other sites

Did you configure the Web Publishing Engine for IWP?

Did you set up a Passcode and identifier for WPE in the SAT Tool and do they match the values entered in the WPE Configuration console?

You are sure that the database server is actually hosting the file?

The fmiwp bit is set to on in Extended Privileges in the file?

And finally, and I hate to ask, you are sure that you have the Advanced version of Server. Check the summary page in the SAT Tool to be sure that it allows for web publishing.

Steven

Link to comment
Share on other sites

This topic is 5771 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.