Jump to content

Vertical Line Spacing


K1200
 Share

This topic is 5749 days old. Please don't post here. Open a new topic instead.

Recommended Posts

Is there any way to acheive tight vertical line spacing on printed reports with FileMaker? I've tried both normal fields and merge fields without success, yet the line spacing for a plain text block can be set to less than one line (e.g., line spacing = .7) and receive the desired result. As my example file shows, setting a normal field to less than the font's default causes descenders to be cut off. Can anyone suggest another approach to try (short of a calculated field that tries to combine hundreds of lines into a single field)?

Thanks for any help.

LineSpaceTest.fp7.ZIP

Link to comment
Share on other sites

Try leaving the field's height at 17 pixels, and setting the body's height to 14 pixels. You can force the height of the body by selecting it and entering the desired height into the Object Info box.

Keep in mind that the actual result might be printer-dependent.

Edited by Guest
Link to comment
Share on other sites

This topic is 5749 days old. Please don't post here. Open a new topic instead.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.